Requisitos do navegador e do aplicativo móvel

Área de trabalho

Para ter uma experiência ideal ao usar o Skillshare, recomendamos usar as versões mais recentes dos navegadores listados abaixo:

  • Google Chrome
  • Mozilla Firefox
  • Safari

Observe que o uso de uma versão antiga desses navegadores pode fazer com que alguns recursos do site não funcionem conforme o esperado.

Se você estiver usando um dos navegadores compatíveis acima e ainda tiver problemas com um recurso do site, verifique se está usando a versão mais recente do seu navegador. Você também pode tentar usar a versão mais recente de um navegador diferente como solução temporária.

Móvel

If you're on a mobile device, your Skillshare App and device must be on the following versions:

Versão mínima de aplicativos

Android 5.2.5
iOS 5.2.5

Versão mínima do sistema operacional compatível

Android 5.0
iOS 11